November, 2025
Incident Updates
RESOLVED
Global service outage
Updates
- RESOLVED
The issue has been fully resolved, and all services remain stable. The fix with the data center switch continues to perform as expected, and no further impact has been observed.
- MONITORING
The fix has been deployed, and all services are operational (under monitoring). We are continuing to observe the situation to ensure full stability.
Root cause: The issue was caused by a central switch between the clusters. The failover did not trigger as expected. Further investigation is ongoing.
- IDENTIFIED
We have identified the root cause of the issue, which is affecting multiple servers. A fix is in progress.
- INVESTIGATING
We are currently experiencing a global issue affecting multiple servers. Our team is investigating the cause and working to restore full service as soon as possible. Further updates will follow.
Maintenance Completed
Gitlab Security Update
Updates
-
We will perform a Gitlab Security Update. Gitlab will be unavailable for a short period.
RESOLVED
Cloudflare Outage
Updates
- RESOLVED
Cloudflare has resolved this incident.
- IDENTIFIED
You can find all informations here:
https://www.cloudflarestatus.com/
We're now able to disable Cloudflare proxy. If desired, please write to us (via channel) with the domain for which we should deactivate it.
- INVESTIGATING
Cloudflare is currently experiencing a major disruption.
RESOLVED
Network Connectivity Issues
Updates
- RESOLVED
All services have remained fully stable since the mitigations were applied, and no further impact has been observed. The implemented protective measures continue to perform as expected.
- MONITORING
Network traffic has returned to normal levels, and all services are currently operational. We are closely monitoring the situation to ensure continued stability and to verify that no further malicious traffic affects the network.
- IDENTIFIED
The root cause was a DDoS attack that saturated the available bandwidth of our entire network, resulting in service degradation. We implemented additional mitigation measures to block the offending IPs and limit further impact.
- INVESTIGATING
We are currently experiencing network-related issues affecting parts of the service. Our team is actively investigating the cause and working to restore full stability. Further updates will follow as soon as more information is available.